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What are tables? 

A table is a grid of cells arranged in rows and columns. Tables can be customised to suit various 

methods of presenting text information and numerical data. For example timetables, calendars, rota, 

financial data, etc. Cells can be formatted including be colours, borders, font size, font style, alignment 

and more. The following are some examples of tables in Word.  

 

   

 

Similar to the spreadsheet software Excel, the different parts of a table have different names. Shown 

below are examples of Columns, Rows, Cells, Merged Cells and a Border.  

 

 

 

 

 

 

 

 

Table are very useful for organising data, it is important to note that Microsoft Word uses tables in most 

of its templates for structured layout of documents such as invoices, calendars, CV’s, etc. Most of the 

predesigned headers and footers are also structured in tables.   
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1. Creating Tables 

There are several ways of creating tables in Microsoft Word. First go to the Insert tab to the Tables 

group and click on the drop down menu from here there are six methods to choose from. 

a) Hover to Select Table Size 

The first method is to hover over the empty cells and choose the number of rows 

and columns required.   When the required amount of columns and rows are 

highlighted click on the last cell and the table is automatically created.  

In this example the table the table created will be 6 columns wide by 4 rows tall.  

      

      

      

      

 

b) Insert Table 

The next option is to select the Insert Table command button.  This will open the 

Insert Table dialogue box, here enter the number of columns and rows required.  

In this example the table will have 3 columns and 5 rows.  

c) Draw a Table 

The next option is to Draw Table this will display a pen icon as 

the cursor, which allows the user to draw the table according 

to the number of rows and columns required.  Drawn lines 

can be added to any table and can be drawn at angles and in 

any colour or line style (change the options in the Draw 

Borders group on the Design toolbar), to turn off the drawing 

tool click on the Draw Table button as shown above.  

Any unwanted lines can be erased using the Eraser tool on the toolbar.  
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NOTE: It is important to note the Design and Layout tabs which appear on 

the ribbon only when any table is clicked on. These tabs are specifically 

related to formatting tables only according to their design and layout. Take 

time to become familiar with the commands on these tabs.   

d) Convert Text to Table 

To use the Convert Text to Table method, first type the 

text and separate it by a delimiter (this is important).  In 

this example we will use the Tab button as the delimiter.  

The data shown here are different types of fruit, their 

variety, the cost price and selling price.  All the data is 

separated by tabs which can be seen using the Show/Hide 

button.  

 

Highlight the data and select the Convert Text to Table 

option on the Table menu.  Previously this option was 

grey and not available because the correct type of data 

was not highlighted.  

The Convert Text to Table window will open and 

suggest the number of columns and rows it has 

detected.  If there is an error at this point it may be 

because there are not enough tab delimiters used or 

there are too many.  Ensure there is one tab delimiter 

between cell content.   
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From here select the number of columns and rows needed for the table. Select the AutoFit behaviour of 

the table. Select OK and the table will be created.  

 

 

 

 

 

 

 

e) Excel Spreadsheet 

This method allows you to work on a table as if it is in Microsoft Excel software.  

The Excel table appears embedded in the Word document and the tab menus 

convert to the Excel menu options. Enter the data into the table and format as 

required.  

 

 

 

 

 

 

 

 

To exit from the Excel options, double click on the page in the margins and you will return to Word.  To 

return the table to Excel to allow further editing, double click in the table area.  
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f) Quick Tables 

Quick tables are a selection of pre-designed tables 

which can be selected and automatically added to a 

document. 

These are set in a table (usually with invisible borders) 

and can be edited using the table toolbars of Design 

and Layout as mentioned previously. Quick tables are 

very useful for entering calendars.  

 

 

 

 

 

 

 

2. Resizing 

To resize a table can mean the overall size of the table or the size of a row, column or individual cell. It is 

important to have the ruler turned on when working with tables, to see the exact measurements of the 

tables, columns and rows. To turn on the rule go to the View tab to the Show group and tick the Ruler 

box. When resizing any part of a table it is important to note what is highlighted in the table, if only one 

cell is highlighted then only that cell is resized. It is best to have no cells highlighted when resizing.  

There are several ways of resizing tables:  

1. One method to resize the column or row in a table is to hover over the line of the column or row until 

the mouse appears as shown below. Then click on the line and drag to the left or to the right to move 

the column or row width. This will resize selected row or column. 
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2. Another method is to distribute all column to a set length, to do this 

first drag the tables outer border to the desired overall width, then go 

to the Layout tab to the Cell Size group and select the Distribute 

Columns command button (distribute by rows or columns). 

3. An alternative method highlight the required column or row width, this can be precisely set according to 

the measurement required by going to the Layout tab  to the Cell Size group and typing the exact 

measurement of each column into the Height and Width text boxes.  

 

 

 

3. Merging or Splitting Cells 

Split Cells 

To split any cell, row or column first select the cells or range of cells to be split. 

This can be along a row or column or can be simply one single cell then 

go to Tables Tools to the Layout tab and then to the Merge group and 

click on the Split Cells command button. This will open the Split Cells 

dialogue box, in the relevant text box indicate the number of columns 

or rows required and click on Ok.  

 

An alternative is to draw the additional lines which will also split the cell. To do this go to the 

Design tab to the Draw Borders group and select the Draw Table command button (ensure the 

border style is correct before drawing the lines).  

Merge Cells 

To merge cells means to join a cell or group of cells together to make one larger cell, this can be done 

across rows and columns. To do this first highlight the group of cells to be joined. Then go to the Layout 

tab to the Merge group and click on the Merge Cells command 

button. All highlighted cells are joined into one single cell.  

Alternatively highlight the cells to be merged and right click to select 

Merge Cells.  
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Split Table 

The split table command is used in one of two scenarios when a single table needs to be split into two 

tables or when two tables are placed directly above and below each other and they have automatically 

join into one table.  

To use the split command highlight the row which will be the top row of the new table and click go to 

the Tables Tools to the Layout tab and then to the Merge group and click on the Split Table command 

button. 

 

  

 

 

 

 

 

 

4. Inserting or Deleting Columns and Rows 

Insert Columns and Rows 

After a table has been created it is possible to add new columns and 

rows. Remember columns are vertical going from top to bottom and 

rows are horizontal going from left to right.  

 

To insert a new column or row first click into the table next to 

where it will be added. Then go to the Layout tab to the Rows &  

Columns group and  select the appropriate command button.  

Alternatively right click in the table and click on the Insert command 

and choose the most appropriate instruction from the menu.  

Before Split After Split 
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Delete Columns and Rows 

To delete a column or row highlight the row or column to be deleted, 

Then go to the Layout tab to the Rows &  Columns group and  select the 

appropriate command button. 

Columns and rows can also be deleted by right clicking in the table and 

select Delete Cells… this will open the Delete Cells dialogue box allowing 

the user to select the appropriate radio button, then click Ok.   

 

 

 

 

 

5. Aligning Text 

Align text within cells 

Cell alignment relates to how the information contained within a cell relates to the borders of that cell, 

see the following diagram which displays the nine available options.  

 

 

 

 

 

 

To align text within a cell highlight the cell and go to the Layout tab to the 

Alignment group and choose the required alignment.  

Another method is to highlight the cell/cells, right click on the selection and 

choose the Cell Alignment command from the shortcut menu. 
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Orientation 

Orientation refers to the direction the text is displayed in the cell; there are three orientation options 

available as shown here.  

 

 

 

 

 

To change the orientation of text within a cell first select or highlight the 

cell and go to the Layout toolbar to the Alignment group and select the 

Text Direction command button. Clicking on this command button will 

rotate the text between the three different orientations.  

6. Applying Borders and Shading to Tables 

Borders 

Borders can be applied to the table and cell edges to make them stand out. The can be applied in 

different colours, styles and weight (thickness). To apply a border first select or highlight the cell or 

table that the border will be applied to then go to the Design tab to the Draw Borders group. Here the 

various options related to borders are located. Note also the Borders and Shading launcher in the 

bottom right corner of the group, this allows even more border editing options in a dialogue box. 

Experiment with all of these commands to understand how they work.  

 

 

 

 

Borders can be edited according to Colour, Size and Line Style. Pre-set styles for tables are available in 

the Table Styles group which contain a variety of border and shading layouts.  

Shading 

Shading is the colour applied to the background of a table or a cell, it is applied using the Shading colour 

fill tool (bucket of paint) on the Design tab in the Table Styles group. Ensure the correct cell or cell area 

Line Style 

Line Weight 

Line Colour 

Erase Border 

Draw Border 

Borders and Shading Launcher 
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is selected before using this command and that the shading option is 

also available as the third tab on the Borders and Shading dialogue 

box.  

Notice that the degree of shading is shown on each colour when the 

mouse is hovered over the colours. Additional colour options are 

available in the More Colours… menu.  

 

7. Sorting Table Content 

Sort Data 

Data (both text and numerical) can be sorted in ascending or descending 

order within a table. To sort data click on the table and select the table 

icon in the top corner, this will highlight the whole table as shown (or 

highlight the data in the table).  

 

 

 

 

On the Layout tab in the Data group select the Sort tool and the Sort dialogue box is opened.  

From here select the column the information will be sorted by and the type of sort which will be 

applied, when the correct options have been selected click ok and the data will be sorted. Note that 

more than one sort can be applied to a table and that these sorts are additive, which means that they 

build on each other.    
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8. Decimal Tabs 

Decimal tabs are used to keep numbers inline in a document or in a table. To use decimal tabs it is 

important to ensure that the ruler is turned on. To turn on the document rule go to the View tab to the 

Show group and click on the Ruler tick box.  

To create a tab click in the cell or highlight the column where the tab will be created, then double click 

on the ruler to open the Tabs dialogue box.  

At the Tab Stop Position text box click the relevant 

tab stop position, in the Alignment section click on 

the Decimal radio button and click the Set command 

button. Then click Ok. 

This will create a decimal tab in the table to jump to 

the decimal tab position use the Ctrl + Tab command 

button on the keyboard, this will automatically jump 

the cursor to the tab location. The text/numbers will 

move out to the left of the cursor until the decimal 

point is entered. After the decimal point is entered 

the text/numbers will automatically move to the 

right of the tab decimal position.  

 

For more information on decimal tabs visit 

Office.Microsoft.Com. 

 

 

 

 

 

 

  

 

Alt +  

NOTES:  

http://office.microsoft.com/en-ie/word-help/set-tabs-in-a-table-HA102840143.aspx?CTT=1
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9. References 

Websites:  

Decimal Tabs - for more information visit Office.Microsoft.Com. 

Tables - for an introduction to tables visit GCFLearnFree.Org. 

Tables - for more information visit Office.Microsoft.Com. 

 

 

NOTES:  

http://office.microsoft.com/en-ie/word-help/set-tabs-in-a-table-HA102840143.aspx?CTT=1
http://www.gcflearnfree.org/word2010/21
http://office.microsoft.com/en-ie/word-help/insert-a-table-convert-text-to-a-table-or-draw-a-table-HA010370560.aspx

