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1. HEADERS AND FOOTERS 

Headers, Footers, Switch from Header and Footer 

The header and footer of a page are the areas in the top, bottom and side margins of each page which 

are repeated in the document. They usually contain information such as the date, the name of the 

author/business, the name of the document, the page number or the 

company logo. This is an area of your document which is not available for 

normal editing.  To add information into the header or footer go to the 

Insert to the Header & Footer group and select the command button 

required.  

This will display the drop down menu of pre-defined 

headers or footers. Select the style that is most 

appropriate for the document being created (use the 

scroll on the right to view all options). All of the style 

options can be edited later.  

When editing a header or footer an additional Header & 

Footer Tools toolbar becomes available automatically, 

take time to review all the groups and command 

buttons available on this menu.  

 

 

 

To exit the header or footer toolbar click on the Close 

Header and Footer command button (alternatively 

double click on the main body of the document).  

 

 

 

NOTE: As an alternative to going to the Insert menu a header or footer can be accessed by double clicking 

on it.  
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An example of both a header and footer is available in this document. The header shows the learning 

outcome this chapter covers.  The footer contains the page number and the name of the college.  

Is important to note headers and footers are repeated on every page; however odd pages and even pages 

can have different sets of headers and footers as is usually evident in books. In addition the first page of a 

document can have no header or footer.  

As mentioned, when working in a header or footer the Header & Footer Tools toolbar becomes available.  

This toolbar contains all the relevant tools are made available for any header or footer requirements take 

time to become familiar with these tools. In particular review the Options group and the Insert group.  

  
NOTES: Headers and Footers are a very good way of making documents look professional and keeping the 

document organised with the use of page numbers. For assignments consider adding the name of the 

assignment, the name of your tutor and the page number.  

Write a note here on how to switch from header to footer.  
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2. PAGE NUMBERING 

Inserting Page Numbers 

Inserting a page number into a document allows the reader of the document 

to navigate the document more efficiently. These are not entered by hand! 

Page numbers can be automatically entered by going to the Insert tab to the 

Header & Footer group and choosing the Page Number drop down menu. 

From this menu the position of the page number in the document is first 

decided - Top of Page, Bottom of Page or Page Margins.  

Each of these options provide a menu of predesigned page 

numbers, scroll down the list and choose the most 

appropriate style for the document.  

These predesigned footers containing page numbers will 

overwrite any footer that may have already been created.   

The Current Position option in the Page Number drop 

down menu allows the page number to be positioned 

where the cursor is currently placed.  This can be useful 

when designing your own footer.  

 

 

Aligning Page Numbers 

Predesigned footers are usually created by using tabs or in tables and this should be remembered when 

formatting them.  To move the position of a page number in a footer use the tab button or the left, 

centre and right command buttons (depending on the formatting used in the design of the footer).  

 

 

 

 

 

 

  

Tab Button Left, Centre and Right Buttons 

NOTES:  
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3. PAPER SIZE AND ORIENTATION 

Paper Size e.g. A4, A5, etc.  

The paper size refers to the area the paper or sheet will be when printed. It is 

important to select the size of the paper early in the creation of the document to 

allow for easy formatting and printing. Word documents are usually set to A4. 

The diagram above represents some of the different paper sizes available and 

there measurements. 

To change the paper size for a document go to the Page Layout tab to the Page 

Setup group and select the Size drop down menu. From the drop down menu 

select the size of the paper required.  

The paper size can also be set by adding the measurements, go to the More 

Paper Sizes… command at the bottom of the menu to open the Page Setup 

dialogue box on the Paper tab and enter the measurements of the page under 

the Width: and Height: text boxes. From the Page Setup dialogue box it is also 

possible to select the location of the source of the paper which will be used from 

in the printer.   
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Launcher 

Page Orientation – Landscape or Portrait 

 

 

 

 

The orientation of a document can be set to either Landscape or Portrait. Word documents are usually 

portrait (vertical) in orientation because this is a suitable format for reading text. If a document contains 

something that would be viewed better landscape (horizontal), for example a table or an image, then the 

page can be changed to landscape orientation.  

Orientation of All Pages 

To change the orientation of every page in a document go to the Page Layout tab 

to the Page Setup group and select the Orientation drop down menu and select 

the appropriate command button.  

Orientation of One Page 

To change the orientation of only one page in a document a few steps must be completed. First highlight 

all of the information that needs to be set to Landscape. Go to the Page Layout tab to the Page Setup 

group and select the launcher in the bottom right of the group to open the Page Setup dialogue box.  

Then choose the landscape Orientation 

and ensure the Apply to: drop down is set to Selected 

text this will turn the page/pages for the highlighted 

section to landscape.  

This works by creating an extra section in the 

document and changing the orientation of that 

section. Ensure the header of this section is still the 

same as the other sections in the document.  
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Page Breaks 

When a page is full of text Word automatically adds a page break to the end to the next page. Sometimes 

it is necessary to add a page break before the end of a page, for example when starting a new chapter or 

idea. If this is required a manual page break can be inserted. This is most commonly used on long 

documents.  

Text entered before the page break stays on the same page as the break and any text entered after the 

page break is automatically moved to the top of the next page.  

The page break is invisible and is one of the hidden formatting symbols, to view hidden 

formatting symbols and to see where the page break is located the Show/Hide command 

button should be switched on. The Show/Hide command button is on the Home tab in the 

Paragraph group.  

A common mistake is to use the return or enter key over and over to move the cursor down 

to the next page. This can cause problems later if any extra text is added on pages before 

this point. The empty sentence lines will push down to the page below creating a problem 

with the formatting. Always use a Page Break instead of repeatedly pressing the Enter Key.  

Horizontal and Vertical Centering of Text within a Page 

Horizontal Centering of Text 

To position text in the center of a page horizontally use the center 

button on the Home tab in the Paragraph group.  
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Vertical Centering of Text 

To position text in the center of a page 

vertically go to the Page Layout tab to the 

Page Setup group and click on the 

launcher in the bottom right corner. This 

will open the Page Setup dialogue box, 

under the Layout tab in the Page group 

set the Vertical alignment:  to Centre.  

 

Text can be positioned anywhere on a 

page using a text box as covered in LO2 on 

page 7 (see Draw Text Box). To make a 

text box look invisible set its formatting to 

have no outline and no fill.  

  

NOTES:  
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4. WATERMARKS 

A watermark is an image or text which is in the 

background of every page in a document. The text 

or image appears as if it is washed out thus giving 

the term watermark. Within documents 

watermarks are usually used to indicate that a 

document is still at its Draft stage or that a 

document contains Confidential information.  

To add a watermark to a document go to the Page 

Layout tab to the Page Background group and click 

on the Watermark drop down menu.  

By default a list of different watermark options are 

available.  Use the scroll bar to review all the 

available options.  

Change the Text of a Watermark 

When a watermark has been added it is possible to 

change the text in the watermark by going to the 

header or footer of the page. Here the text is in 

Word Art format and it is usually grey in colour, 

the text and the formatting of the watermark can 

be changed as required.  

Add an Image as a Watermark 

An image can be added used as a water mark.  

To add an image click on the Custom 

Watermark option from the Watermark drop 

down menu, this will open the Printed 

Watermark dialogue box. Select the Picture 

watermark radio button and choose the 

Select Picture command button to locate the 

image to be used (it must be saved first). To 

change the size of the image use the Scale: 

drop down menu, in this example the image is 

set to 100% scale. Then click Ok to add the 

image watermark. Remember to turn on the Washout to make the image appear faded.  
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Remove Watermark 

To delete a watermark which has been 

applied, click on the Remove Watermark 

command button at the bottom of the 

Watermark drop down menu. 

 

 

 

5. SORT PARAGRAPHS 

In word processing a paragraph is considered as a string of characters followed by the Enter key. The 

string of characters can be one or more words, sentences, or lines. It is important to note that the Enter 

key is pressed to conclude one paragraph and start another paragraph.  

To sort a list of paragraphs or a list of objects that have been separated by the enter key; use 

the Sort command button it is found on the Home tab in the Paragraph group. The Sort works 

by alphabetising the selected text or sorting the numerical data.  

This is an example of a list of toys which needs to be sorted in alphabetical 

order. To sort the list, first highlight all the objects in the list and click on 

the sort button.  This will open the Sort Text dialogue box.  

Then decide how the paragraphs will be sorted. In this example the list 

has been sorted by Text and the list has a title or header so the Header 

Row option has been selected to ensure the title of the list is not put into 

alphabetical order.  

Paragraphs can also be sorted by Numbers and Dates. 
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6. COLUMNS 

Columns are used in documents to structure the text in a 

document; they are most commonly seen in newspapers, 

magazines and newsletters. The newspaper article shown 

has the text divided into three columns with a line 

between each column.  

Columns can be applied to a document before or after 

the text is typed however, it is easier to apply columns to 

a document after the text is entered.  

First type the text and then highlight the text to be 

changed into columns (if there is text after the column it 

is best to leave at least one empty line not highlighted).  

 

Then go to the Page Layout tab to the Page Setup group and select the Columns 

drop down menu. From menu select the required number of columns in the 

preferred style and the text will automatically change to this format.  

Additional options are available under the More Columns… button. This will open 

the Columns dialogue box from here it is possible to create any number of 

columns, at any width. In addition notice the Line between tick box which adds 

lines between each column as shown in the newspaper article above. When all the 

required setting have been selected click on Ok.  

 

 

 

Remove Columns 

To remove columns highlight the 

area of text including all the columns 

and select the One column 

command button.  
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7. REFERENCES 

Websites:  

Center Text Horizontally or Vertically - for more information visit Office.Microsoft.Com. 

Columns - for more information visit GCFlearnfree.Org. 

Headers and Footers - for more detailed information visit this link Office.Microsoft.Com. 

Headers and Footers – for more information visit Office.Microsoft.Com 

Insert Page Break - for more information visit Office.Microsoft.Com.  

 NOTES:  

http://office.microsoft.com/en-ie/word-help/center-the-text-on-a-page-HA010021481.aspx
http://www.gcflearnfree.org/word2010/12
http://office.microsoft.com/en-ie/word-help/insert-headers-and-footers-HP001226486.aspx
http://office.microsoft.com/en-ie/word-help/add-page-numbers-HA102809692.aspx
http://office.microsoft.com/en-ie/word-help/insert-a-page-break-HA010368779.aspx

