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These notes have been organised by Rynagh McNally and Suzannah O’Neill for students of Monaghan Institute. 

CREATE DOCUMENTS APPLYING A RANGE OF TEXT PROCESSING FEATURES INCLUDING: 

1. MARGINS AND LINE SPACING 

Change Margins, Set Margins 

Page margins are the blank space around the edges of the page. In general, text and graphics are inserted in 

the printable area between the margins.  However, some items can be positioned in the margins — for 

example, headers, footers, and page numbers. 

View Ruler  

To edit and change the margins of a word document first ensure the rulers are turned on.  

Go to the View tab to the Show group and click on the Ruler toggle button, alternatively 

turn on the ruler symbol on the top right of the page, as shown.  

This will turn on the ruler showing the Top, Bottom, Left and Right ruler 

margins.  These can all be adjusted manually by dragging 

on the ruler between the white and the blue 

margins here.  

 

Pre-set Margins  

In addition pre-set margins can be accessed by going to the Page Layout tab 

to the Page Setup group and selecting the Margins command button.  A 

variety of different pre-set margins are available for selection.  Each shows 

the Top, Bottom, Left and Right margins, in the Narrow example shown the 

margins are all set to 1.27 cm.  

 

Custom margins  

Customer margins can also be set using the option at the bottom of 

the Margins menu.  Each margin can be typed to the exact correct 

measurement.  
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2. LINE SPACING 

Line Spacing determines the amount of vertical space 

between the lines of text in a paragraph. Paragraph 

spacing determines the amount of space above or below 

a paragraph. 

To apply line spacing options highlight the paragraph 

which the line spacing will be added too and go to the 

Home tab to the Paragraph group and select the Line 

Spacing command button to access the drop down list 

as shown.  

 

This diagram shows an example of a 

paragraph with single line spacing and then 

a paragraph with double line spacing. 

 

 

Paragraph Spacing  

Paragraph Spacing can also be set from this drop down menu, this reduces and increases the spacing between 

individual paragraphs and between paragraphs and headings. This feature can be very useful when trying to 

create more space on a page.   

Line Spacing Options 

Single This option accommodates the largest font in that line, plus a small amount of extra 

space. The amount of extra space varies depending on the font that is used. 

1.5 lines This option is one-and-one-half times that of single line spacing. 

Double This option is twice that of single line spacing. 

At Least This option sets the minimum line spacing that is needed to fit the largest font or 

graphic on the line. 

Exactly This option sets fixed line spacing, expressed in points. For example, if the text is in a 

10 point font, the line spacing can be specified as 12 points. 

Multiple This option sets line spacing that can be expressed in numbers greater than 1. For 

example, setting line spacing to 1.15 will increase the space by 15 percent, and setting 

line spacing to 3 increases the space by 300 percent (triple spacing). 
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First Line Indent 
Hanging Indent 

Left Indent 

3. INDENTING TEXT AND PARAGRAPHS 

Indenting Text – Hanging Paragraphs, Side Headings, Shoulder Headings 

Indentation determines the distance of the paragraph from either the left or the right margin.  Within the 

margins, it is possible to increase or decrease the indentation of a paragraph or group of paragraphs.  Negative 

indents (also known as an outdents) can also be created, these pull the paragraph out toward the left margin.  

Another type of indent is a hanging indent, in which the first line of the paragraph is not indented, but 

subsequent lines are.  

The three indents tools shown here are the First Line Indent, the 

Hanging Indent and the Left Indent. In addition there is also the Right 

Indent on the right side of the page. To set the indent click on these 

tools and drag to the required indent length alternatively, go to Page 

Layout to the Paragraph group and set the Indents as required.   

Different types of paragraph can be describe as follows:  

1. An indented paragraph has a space in front of the first line 

of the paragraph.  

2. A block paragraph has no indent.  

3. A hanging paragraph or shoulder heading is the opposite of 

an indented paragraph.  The first line starts at the margin 

and all other lines are indented.  

4. A Side Heading is a new sub-heading in a document where 

the first line of the paragraph starts after the last word in the 

side heading.  

4. TABS 

Apply Tabs 

Tabs are default distances used to keep text in line down the length of the page.  On the ruler bar the tab 

appears as a small black L.  To apply tabs click on the ruler at the desired length and a tab will appear.  To 

move a tab you click on it and drag it to a new location.    

To apply tabs first ensure the ruler toolbar is turned on. To do this go to the View tab to the Show group and 

click the Ruler toggle box (as mentioned on page 1). 

To add a tab to the toolbar simply click on the toolbar and the tab will appear. To move a tab click and hold 

then drag it to the left or to the right. To move the cursor or text across to the use the Tab button on the 

keyboard.  
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NOTE: Tab types 

 

 

Tab Rules  

1. Note that once a tab is created it is applied from that point forward for the rest of a document.  

2. To apply a tab to a paragraph that has already been created, highlight the paragraph and apply that tab.  

Create Tabs 

Tabs can also be created in the Tab Dialogue box to open 

the Tab dialogue box double click on any tab.  

The tabs dialogue box can be used to set the exact position 

on the ruler of all the tabs to be created. From here the 

alignment of the text on the tabs and any Leader styles 

that might be required can also be set (for example 2 

leader dots is turned on in this screen shot). 

The alignment of the tab refers to the alignment of the 

text towards that tab.  Text will move to the right of a tab 

set to right and so on. Decimal tabs are commonly used to 

align numbers with decimal points (e.g. currecy).  

Use Leader Dots 

Leader dots are used mostly on list or contents pages where the list object and the price or page number are 

separated by some distance.  The leader dots are used to allow the reader to easily see which lines belong 

together. In the example shown we can see leader dots between each topic in the book and the page number. 

Leader dots are used on the first page of these notes on the cover page in the contents menu.  

 

 

 

 

To turn on leader dots select the tab stop position (very important) and click the leader style required, then 

click on Set. See the screen shot above.   
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5. ALIGNING TEXT – LEFT, RIGHT, CENTRE, JUSTIFIED 

Horizontal alignment determines the appearance and orientation of the edges of the paragraph: left-aligned 

text, right-aligned text, centered text, or justified text, which is aligned evenly along the left and right margins. 

For example, in a paragraph that is left-aligned (the most common alignment), the left edge of the paragraph 

is flush with the left margin.  In this document this current paragraph is Justified.  

To apply alignment highlight the paragraph or click on the sentence and go to Home > Paragraph Group and 

choose the appropriate alignment.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Left Centre Right Justify 

NOTES:  
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6. BORDERS AND SHADING 

To apply border and shading options go to the Page 

Layout tab to the Page Background group and click 

on the Page Borders command as shown.  

 

This will open the Borders and Shading dialogue box, 

in this dialogue box there are three tabs: Borders, 

Page Border and Shading. 

 

Borders are applied to the current 

selected or highlighted area. 

 

Page Border is applied to the whole 

page. 

 

Shading is the colour applied to the 

background of the selected text.  

 

Formatting Borders The formatting options available allow the style of the border to be changed, the 

colour and the width/thickness of the line.  From these options a picture can also be added as a border.  

 

 

  

NOTE: It is important to ensure the correct border style is selected, a common mistake is to confuse an area 

or text border with a page border.   

To apply borders to a paragraph highlight the paragraph and select the border required.  

Shading can also be applied by highlighting text and using the ‘bucket of paint’ shading button on the Home 

tab in the Paragraph group. 
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7. NUMBERING AND BULLETS 

To apply numbering use the numbering command button, 

this is available on the Home tab in the Paragraph group as 

shown.  

The numbering feature adds a new number at the start of 

every new line if the Enter key has been pressed.  This allows 

the automatic creation of a numbered list with a set tab and 

will ensure that the list is numbered in the correct order.   

There are many different numbering styles.  To access these 

use the drop down arrow to the right of the numbering 

button and select the style required.  

Customise Numbering Options 

To create a different structure for your numbered list select the Define New Number Format... option.  This 

will allow the creation of  any number format required.  

 

Number formatting can be changed using the Font button and 

by typing directly into the Number format: text box. 
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A Numbered List 

1. Question 1 

2. Question 2 

a. Part A 

b. Part B 

3. Question 3 

  

In the example of a numbered list above under Question 2 has two outlined numbers.  An outline numbered 

list shows list items at different levels rather than indented at one level.  To move an outline numbered item to 

the appropriate numbering level, use one of the following two methods.   

1. The first is on the Formatting toolbar:  

To demote the item to a lower numbering level, click a list number, and 

click Increase Indent.  

To promote the item to a higher numbering level, click a list number, 

and click Decrease Indent.  

 

2. The second option is to simply press the tab key on the keyboard at the start of the line or sentence.  This 

will automatically start the second outlined list.  

 

Bullet Points 

To apply bullet options you can click on the bullet button on the formatting toolbar, this is available on the 

Home toolbar as shown.  

Using this option will add a bullet point to the start of the 

line the cursor is on.  As with the numbering button, 

bullets can also be indented to hold lists within lists.  

To use the indented bullet do the following: 

 To add a bullet second bullet pointed list use the 

Increase Indent button.  

o To bring the bullet back out use the Decrease Indent 

button  
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To customise your bullet options there are two methods available to 

you.  The first is to choose an option which has been pre-set in the 

Bullet Library this can be accessed by selecting the drop down button 

to the right of the bullet button.  

 

 

 

  

Define New Bullet 

The second option is to use the Define New Bullet option.  This will allow the user to change the style, size, 

colour and layout of the bullet. To do this select the define new bullet option.  

From this dialogue box you can set the colour, size and alignment of the bullet and you can also set the bullet 

to a symbol or image of your choice.  

 

  



  
Page 10 

 
  

8. COPYING AND PASTING TEXT 

Copy 

To copy and paste text highlight the text to be copied, right click on 

the highlighted text and choose copy from the menu. Alternatively 

the copy command button is on the Home tab in the Clipboard 

group as shown below. Note that the keyboard shortcut for copying 

is Ctrl + C.  

 

 

 

 

 

Paste 

To paste text that has been copied you can use similar methods to copying as shown.  After 

copying the text, right click and choose paste from the drop down menu. Or alternatively, go to 

the Home tab  to the Clipboard group and select the Paste command button.  

When using the paste command be aware that there are different methods of pasting. The most common of 

these are to Keep the source formatting, to merge list and to paste as a picture.  When pasting from another 

source such as a web page additional paste options will be available such as Keep text only.  To access these 

options first paste the text, then the following option will appear in the bottom right corner after the pasted 

text (this will only be their briefly and will disappear after an further text is entered). 

 

From this drop down menu a variety of paste options can be access. Review these options and ensure each of 

them are fully understood.  
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9. ENHANCING TEXT 

To enhance text simply means to change the formatting or how the text looks. The following command are all 

methods of enhancing text in Microsoft Words these are all available on the Home tab review each of these 

commands and ensure they are understood. 

Tool Button or Symbol Notes 

Bold 

 

Makes the selected text Bold. 

Shortcut: Ctrl + B 

Italic 

 

Italics applied to the selected text. 

Shortcut: Ctrl + I 

Underline 

 

Selected text is underlined. 

Shortcut: Ctrl + U 

Strikethrough 

 

A line is striked through the text.  

Colour Font 

 

Colour of selected text is changed. 

cHANGE cASE 

 

Case of text is changed between small 

and CAPITAL letters.  

Left Alignment 

 

Text is aligned to the left. 

Shortcut: Ctrl + L 

Centre Alignment 

 

Text is aligned to the centre. 

Shortcut: Ctrl + E 

Right Alignment 

 

Text is aligned to the right. 

Shortcut: Ctrl + R 

Justify a paragraph of text 

to have two straight edges 

along the end of the 

paragraph. 

 

Text is justified aligned with straight 

edges. 

Shortcut: Ctrl + J 

Line Spacing 

 

Line and paragraph spacing is applied 

to selected text. 
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Shading 

 

Colour is applied to the background 

behind the text.  

Show/Hide 

 

Paragraph marks and other hidden 

formatting are shown. 

Shortcut: Ctrl + Shift + * 

Font Style 

 

The font face is change to a new style 

of writing. Calibri and Times New 

Roman are popular examples. 

Font Size 
 

The size of the selected text is 

changed.  

 Bullets 

 

Start a bullets list. This adds bullet 

points to the start of a paragraph.  

1. Numbering 

 

Start a numbered list. This adds 

numbers to the start of a paragraph. 

Increase Tab 

 

Increase the indent level of the tab in 

the ruler. 

Decrease Tab  

 

Decrease the indent level of the tab in 

the ruler. 

 

 

 

 

 

NOTES:  

 


