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This module is designed to enable learners gain an in-depth knowledge of 
word processing software and enables them to develop their word 
processing skills to an advanced level.  
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10.1.1 Customise options e.g. toolbars, window display, spelling and grammar 

 

Toolbars  

Within Office 2007 the toolbar which is available for customising is the Quick Access 

Toolbar this is at the top of left of the 

application next to the Office 

Button.  To add options to this toolbar, 

click on the drop down arrow at the end of 

the toolbar and toggle the option needed 

(turn on the tick next to the option).  

 
Further commands can be added by 

opening the More Commands option.  

This is available on the same menu.  

 

 

By selecting this option any of the functions 

available in Office 2007 can be added to the 

Quick Access Toolbar.  To add these 

options to the Quick Access Toolbar click on 

the function needed and click on the Add 

button. In this example the Edit Footer 

option is being added.  

 

Additional options are available by 

selecting the menu which contains the 

command needed (as shown in the 

diagram).  

 

 

 

NOTES: 
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Window Display 

This means switching between two different windows or two different word documents.  To 

use this function first open at least two different word documents. Then select the View tab 

and select the Switch Windows button.  

 

To select the document needed click on the name of the document from the drop down menu.  

This tool can be very useful if more than one document is open and the user needs to switch 

between the documents regularly.   

 

Spelling and Grammar 

A full spelling and grammar check can be completed by selecting the Review tab and clicking 

on Spelling & Grammar.   

 
 

To change any of the spelling and 

grammar settings go to customise Quick 

Access Toolbar and select more 

commands.  When the Word Options 

window opens select the Proofing option.   

 

From this window spelling and grammar 

options can be turned off and on and a 
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variety of the options related to the spelling and grammar check can be changed.  For 

example spellings can be added to the custom dictionary, the original options can be reset 

and suggested corrections can be switched off and on.  These are covered in further detail as 

the module continues. For now, toggle the Ignore words in UPPERCASE option and see 

how this affects any words spelled only with capital letters.  

 

10.1.2 Display and hide toolbars 

There are 8 tabs shown on the ribbon these 

are Home, Insert Page Layout, References, 

Mailings, Review, View and additional menus 

which will appear when required, for 

example, an additional tab called Format is 

shown when an image is selected.  To hide 

or display all 8 tabs select the Minimize the 

Ribbon option as shown.  

 

 

 

 

To turn the ribbon on reselect the 

same option in the toolbar.  

 

 

 

 

10.1.3 Display multiple windows 

To show more than one window at the same time select the View tab 

and select the Arrange All button this will show all Microsoft Word 

windows which are currently open on the one page.  

 

For example if there are three Word 

documents currently open they will be displayed 
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as follows.  To return to showing any one document double click on the blue title bar of the 

document required for viewing.   

10.1.4 Set the date/time format 

To add the current date to any document select the Insert tab 

and click on the Date & Time button. This will open the date 

window and by clicking on OK the current date is inserted into 

the document.  

 

NOTE: the date is taken from the computers clock, if the date is incorrect on the clock the 

incorrect date will be added to the document. 

 

From the date & time window the default 

date can be changed. To do this highlight 

the date format required as the default 

option and click on the default button. By 

clicking the ok button the current date will 

be added to the document.  

 

In addition to this the update 

automatically option can be selected from 

this window.  When the Update 

Automatically toggle box is selected the date will be updated every time the document is 

opened.  This can be a useful option within a template which will be used regularly, such as 

an invoice.  

NOTES:  
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Set the default file locations 

The default file location is the location Microsoft 

Word automatically goes to each time it saves a 

new document for the first time. To view or 

change the default file location for any computer 

go to the Office Button and select the Save As 

button.  From the Save As window select the 

Tools button at the bottom of the page.   

  

From the tools menu select the Save Options button.  

 

 

 

 

 

 

The default file 

location is set by 

listing the folders 

required to browse 

through to get to the 

required location.  It 

is important that 

each folder is spelled exactly as it has been set up and that each folder location is separated 

by a \.  In addition the folder listed after each folder, must be within in the folder listed before.  

If this is not correct Microsoft will not be able to find the location as it does not exist.  

  

NOTE: The Save As button should be used when saving a second copy of a document, giving 

the document a new name or location. This option can also be used when saving the first 

copy of a document.  

NOTE: It is also possible to reach the Save Options through the More Commands option in 

the Quick Access Toolbar drop down menu.  
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Set default options e.g. view, edit, save 

Within the Word 2007 the view, edit and save options have been partially changed to 

Display, Proofing and Save.  These are all available for changing under the Word Options 

window.  It is important to understand how the features available within these options work.  

Some of them have been covered within this chapter already. Take some time experimenting 

and understanding the options available here.  In particular familiarise yourself with the 

Formatting options available and learn to understand what they mean.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 NOTES: 
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10.1.5 Create, edit and remove the following functions: 

 

Auto Correct 

The Auto Correct feature can be used for the following:  Automatically detect and correct 

typing errors and misspelled words   For example, if you type teh plus a space, AutoCorrect 

replaces what you typed with the. Or if you type This is theh ouse plus a space, Auto 

Correct replaces what you typed with This is the house.  

 

 

To access and change the Auto 

Correct options go to Word 

Options and Proofing. 

 

 

Auto Text/ Auto Complete 

Auto Correct can also be used to quickly insert symbols.  For example, type (c) to insert ©. If 

the list of built-in AutoCorrect entries doesn't contain the symbols that you want, you can add 

entries.   

 

Auto Correct/Complete can also be 

used to quickly insert any long 

piece of text   For example, if you 

need to repeatedly enter a phrase 

such as Monaghan Institute of 

Further Education and Training you 

can set up the program to 

automatically enter this phrase 

when you type MIFET. 
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All of these uses of the Auto Correct/Complete feature are supported by two parallel lists of 

words. The first word is the word that you type, and the second word or phrase is what the 

program enters to replace that word.  To add any phrase or word to the Auto 

Correct/Complete list type the word to be replaced and the corresponding phrase and click on 

the Add button.  

 

NOTE: The AutoCorrect list is global across the Office programs that support this feature, 

which means that when you add or delete a word from the list in one Microsoft Office 

program, the other Office programs are also affected. 

 

Auto Format 

 

 

Auto Format options can be changed by 

editing the selections in the Auto Format 

tab.  These format options include smart 

quotes, fractions and replacing formatting 

hyphens with dashes. 

 

To change any of these formats simply 

change them by toggling the options.   

 

 

 

 

 

 

 

 

 

 

 

 

 

NOTES:  
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10.1.6 Set default printer 

To change the default printer you must go to the Control Panel. To do this scroll to Start > 

Control Panel > Printers and Hardware Devices > Printers and Faxes/Scanners.  

 

 

The Printers and Faxes 

window will open, to set 

the printer of your choice 

to the default printer, right 

click on the name of the 

printer and choose the 

‘Set as Default Printer’ 

option.  

 

 

Your window should look similar to 

this.  

 

 

 

10.1.7 Troubleshoot as appropriate 

NOTE: Troubleshoot means to correct errors or find the answer to a problem.  

 

Microsoft Office has an inbuilt Help to assist you with any problems you may come across 

when using the software.  

 

To access Microsoft Office Word Help click on the 

blue question mark under the close X or click on the 

F1 help button on your keyboard.  

 
NOTES: 
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This will open the Word Help window.  

 

From here there are two options, the 

user can browse the Word Help to 

search for the answer to their question 

or search the key words of the problem 

they need and answer to.  

 

In the following example the user 

needs to know how to add a page 

break and has searched the words 

‘Page Break’.  

 

 

This has returned many options.  

The user has selected the top 

option and the following result 

was presented in Word Help.  
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10.1.8 Search for file using advanced search functions 

To search for a file, first browse to and open folder where the file may be located.  In the 

following example the E drive has been opened which is the external hard drive of the user.  

 

There are two methods of opening the search 

window: 

1.  Scroll to: File > Search… 

2. Shortcut: ‘Ctrl’ + F 

A search window will appear in the left of the 

window.  

 

 

 

 

 

 

 

 

 

 

 

 

A search can expanded to complete an advanced search.  

Search Methods: 

1. You can search for a word in the name of the document.  

2. You can search for a word in the document. 

3. You can also determine in which folder the search will take 

place.  

 

When the search is completed a list of possible documents will 

show in the folder window.  If the document required is in the 

window the file path will be visible in the window.  If the file is not shown in the window an 

additional search can be completed by resetting the search options and searching again.  
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Find a Word/Phrase in a Document 

You can also search within document for any word. This 

can be a very time saving and useful tool.   

 

To access the Find tool go to the Home tab and click on 

the Find button, this can also be opened with the shortcut 

keys Ctrl + F.  

 

The find window will open and 

will allow the user to search 

every word in the document 

until the required text is found.  

 

 

 

10.1.9 Extract file statistics 

Document statistics or properties are also known as metadata (Metadata is Data that 

describes other data. For example, the words in a document are data; the word count is an 

example of metadata.), these are details about a file that describe or identify it. Document 

properties include details such as title, author name, subject, and keywords that identify the 

document's topic or contents.  

 

There are several methods for extracting file statistics from a document or folder within 

Microsoft Word.  

 

The first method is 

based within the 

Open folder.  Click 

on the Office Button 

and select the Open 

button.  

 

As shown in the diagram, use the drop down arrow to select the Properties option. This will 

open the properties window in the folder.  

javascript:AppendPopup(this,'ofmetadata_1')
javascript:AppendPopup(this,'ofmetadata_1')
javascript:AppendPopup(this,'ofmetadata_1')
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In this example a Word document 

has been select therefore the 

details of that word document are 

displayed in the properties 

window.  

 

 

 

 

 

In the second method the Properties are available with additional information.  To access the 

properties in this way select the Tools and Properties buttons as shown in the diagram 

below.  This will show detailed information about the file including General, Summary, 

Statistics, Contents and Custom information.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

NOTE: Ensure the file you wish to view the statistics 

about is selected before you click on the Properties 

button. 
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10.1.10 Create and use password options 

Passwords can be used to protect documents so that only authorised 

users can view or modify the documents content, allowing the user to 

secure an entire document with a password. 

 

To add a password to a document click on the Microsoft Office Button, 

and then click Save As.  

 

Click Tools, and then click General Options.  

 

In the General Options window do one or both of the following:  

 

If you want reviewers to enter a password before they can view the 

document, type a password in the Password to open box.  

 

If you want reviewers to enter a password before they can save 

changes to the document, type a password in the Password to modify 

box. 

 
It is critical that you remember your password. If you forget your 

password, Microsoft cannot retrieve it. Store the passwords that you 

write down in a secure place away from the information that they help protect. 

 

NOTE: Use strong passwords that 

combine uppercase and lowercase 

letters, numbers, and symbols. Weak 

passwords don't mix these elements. 

Strong password: Y6dh!et5. Weak 

password: House27. Passwords should 

be 8 or more characters in length. A 

password that uses 14 or more 

characters is better. 
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 NOTES: 


